Ab der Alphaplan Version 4.5 benötigen wir als Systemvoraussetzung das Microsoft DotNet Framework 4.52. Bitte beachten Sie hierzu dass auf den Rechnersystemen auf welchen Alphaplan 4 ausgeführt wird ein entsprechend aktueller Grafikkartentreiber installiert ist. Sollten Sie dieses nicht selber prüfen können so sprechen Sie hierzu bitte Ihr IT-Dienstleistungsunternehmen an.
Sollten sich die Grafikkartentreiber nicht auf aktuelle Treiber (>= Jahr 2014) aktualisieren lassen, kann es unter Umständen zu Verzögerungen beim Aufbau der Dialoge innerhalb von Alphaplan 4 kommen.





Zurück zum News-ÜberblickZurück zur Kategorie: ALPHAPLAN